aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorLukas Larsson <[email protected]>2013-09-04 17:28:01 +0200
committerLukas Larsson <[email protected]>2013-09-04 17:28:01 +0200
commit4b004701819e885f4c8e1a0fd1b4eb9ed5fa2de2 (patch)
tree800ff44e19d525eae31d2a97e0579edfbc836f62 /configure.in
parentdbc8066d21384db9829e8b58cd99a4fc223e83ac (diff)
downloadotp-4b004701819e885f4c8e1a0fd1b4eb9ed5fa2de2.tar.gz
otp-4b004701819e885f4c8e1a0fd1b4eb9ed5fa2de2.tar.bz2
otp-4b004701819e885f4c8e1a0fd1b4eb9ed5fa2de2.zip
Fix sh compatability issue
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index bcb0581e0d..f25a068be9 100644
--- a/configure.in
+++ b/configure.in
@@ -393,8 +393,8 @@ AC_SUBST(NATIVE_LIBS_ENABLED)
rm -f $ERL_TOP/lib/SKIP-APPLICATIONS
for app in `cd lib && ls -d *`; do
- var="with_$app"
- if test X${!var} == Xno; then
+ var=`eval echo \\$with_$app`
+ if test X${var} == Xno; then
echo "$app" >> $ERL_TOP/lib/SKIP-APPLICATIONS
fi
done