aboutsummaryrefslogtreecommitdiffstats
path: root/erts/test/system_smoke.spec
diff options
context:
space:
mode:
Diffstat (limited to 'erts/test/system_smoke.spec')
-rw-r--r--erts/test/system_smoke.spec7
1 files changed, 6 insertions, 1 deletions
diff --git a/erts/test/system_smoke.spec b/erts/test/system_smoke.spec
index 933d1ba22d..99092c1dab 100644
--- a/erts/test/system_smoke.spec
+++ b/erts/test/system_smoke.spec
@@ -1,3 +1,8 @@
{suites,"../system_test",[ethread_SUITE]}.
-{cases,"../system_test",otp_SUITE,[undefined_functions]}.
+{cases,"../system_test",otp_SUITE,
+ [undefined_functions,
+ deprecated_not_in_obsolete,
+ obsolete_but_not_deprecated,
+ call_to_size_1,
+ call_to_now_0]}.
{skip_cases,"../system_test",ethread_SUITE,[max_threads],"Skip"}.