aboutsummaryrefslogtreecommitdiffstats
path: root/lib/erl_interface/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'lib/erl_interface/configure.in')
-rw-r--r--lib/erl_interface/configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/erl_interface/configure.in b/lib/erl_interface/configure.in
index 53c2f7069c..67acb7c180 100644
--- a/lib/erl_interface/configure.in
+++ b/lib/erl_interface/configure.in
@@ -188,7 +188,7 @@ AC_MSG_CHECKING([for deprecated attribute])
AC_TRY_COMPILE([],
[void my_function(void) __attribute__((deprecated));],
[AC_MSG_RESULT(yes)
- AC_DEFINE(HAVE_DEPRECATED_ATTRIBUTE, [], [Define to 1 if you have the `deprecated' attribute])],
+ AC_DEFINE(HAVE_DEPRECATED_ATTRIBUTE, [1], [Define to 1 if you have the `deprecated' attribute])],
[AC_MSG_RESULT(no)])