aboutsummaryrefslogtreecommitdiffstats
path: root/erts/configure.in
diff options
context:
space:
mode:
authorDave Cottlehuber <[email protected]>2011-08-11 13:21:16 +1200
committerDave Cottlehuber <[email protected]>2011-08-11 22:53:03 +1200
commit52230a417ad005711876132d144b3fe8a72d7e8e (patch)
tree7dfb75c4ba62fa9531ab2434d27f91691e83a145 /erts/configure.in
parent82dba8f37f312e8ae0f4b175d8e0a522788571a7 (diff)
downloadotp-52230a417ad005711876132d144b3fe8a72d7e8e.tar.gz
otp-52230a417ad005711876132d144b3fe8a72d7e8e.tar.bz2
otp-52230a417ad005711876132d144b3fe8a72d7e8e.zip
Fix win32 OpenSSL static linking broken in 20c9d6e
Diffstat (limited to 'erts/configure.in')
-rw-r--r--erts/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/erts/configure.in b/erts/configure.in
index fac07f8b6a..ffa68cd296 100644
--- a/erts/configure.in
+++ b/erts/configure.in
@@ -3722,7 +3722,7 @@ case "$erl_xcomp_without_sysroot-$with_ssl" in
SSL_RUNTIME_LIBDIR="$rdir/lib"
SSL_LIBDIR="$dir/lib"
SSL_CRYPTO_LIBNAME=libeay32
- SSL_CRYPTO_LIBNAME=ssleay32
+ SSL_SSL_LIBNAME=ssleay32
elif test -f "$dir/lib/openssl.lib"; then
SSL_RUNTIME_LIBDIR="$rdir/lib"
SSL_LIBDIR="$dir/lib"
@@ -3904,7 +3904,7 @@ dnl so it is - be adoptable
elif test -f "$with_ssl/lib/libeay32.lib"; then
SSL_LIBDIR="$with_ssl/lib"
SSL_CRYPTO_LIBNAME=libeay32
- SSL_CRYPTO_LIBNAME=ssleay32
+ SSL_SSL_LIBNAME=ssleay32
else
# This probably wont work, but that's what the user said, so...
SSL_LIBDIR="$with_ssl/lib"